Windows and source file downloads on the Community Downloads page not working
Incident Report for OpenVPN
Resolved
The issue of Windows build 603 of OpenVPN 2.5.8 and source files not being available on the Community Downloads page anymore was resolved. Temporarily removing public access was done on purpose while investigation was ongoing regarding a security incident. We have investigated and concluded there is no reason to believe that the files were ever in any danger, but this action was simply precautionary.

The security incident details can be found here:
https://openvpn.net/security-advisory/code-signing-key-revoked-openvpn-2-5-8-re-released
Posted Dec 03, 2022 - 12:40 UTC
Investigating
Since 10:30AM PST, the Windows and source file downloads on the Community Downloads page are not working. This is under investigation.
Posted Dec 01, 2022 - 19:03 UTC
This incident affected: OpenVPN.net Website.