Investigating problems reported with CloudConnexa Connection status

Incident Report for OpenVPN

Resolved

The CloudConnexa Status pane is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted 2 months ago. Feb 08, 2025 - 07:18 UTC

Identified

The status pane on the CloudConnexa UI is experiencing some delays in updates. We are aware of this and are working to resolve it as soon as possible.
Posted 2 months ago. Feb 07, 2025 - 18:50 UTC
This incident affected: CloudConnexa Portal (Status).