Degraded performance: Shield Traffic Filtering
Incident Report for OpenVPN
Resolved
Cyber Shield Traffic Filtering is back up and running, so the Denial of Service category no longer blocks legitimate RDP traffic. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 24, 2022 - 21:39 UTC
Monitoring
A fix for the Cyber Shield Traffic Filtering feature has been implemented, and we are monitoring the results.
Posted Jul 24, 2022 - 19:45 UTC
Investigating
We are investigating reports that the Denial of Service category of Cyber Shield Traffic Filtering blocks legitimate RDP traffic. Thank you for your patience.
Posted Jul 24, 2022 - 09:30 UTC
This incident affected: OpenVPN Cloud Portal (Cyber Shield Traffic Filtering).