Investigating problems reported with CloudConnexa Profile generation
Incident Report for OpenVPN
Resolved
The service that generate profiles for clients experienced performance degradation, which resulted in failure to create new profiles. The root cause was investigated and fixed.
Posted Mar 05, 2024 - 21:25 UTC
Investigating
We are investigating reports about issues with Profile generation in CloudConnexa
Posted Mar 05, 2024 - 20:37 UTC
This incident affected: CloudConnexa Portal (User Management).