Investigating problems reported on CloudConnexa Mumbai Region

Incident Report for OpenVPN

Resolved

CloudConnexa Mumbai Region is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Feb 15, 2024 - 11:05 UTC

Identified

Issue has been Identified, and internal team is currently working for a fix.
Posted Feb 13, 2024 - 16:56 UTC

Investigating

We are investigating reports about connectivity issues in CloudConnexa Mumbai Region.
Posted Feb 13, 2024 - 14:31 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Mumbai, India).