Partial outage: CloudFlare Ongoing
Incident Report for OpenVPN
Resolved
All component related to the CloudFlare issue is back up and running since 8:06 UTC. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jun 21, 2022 - 08:06 UTC
Monitoring
CloudFlare has experienced a wide-spread issue with their service and/or network, which affected a large portion of the Internet, including some OpenVPN websites and services

CloudFlare identified the issue at Jun 21, 06:57 UTC and according to them a fix had been implemented by 07:20 UTC

We will update with more information once we receive updates from CloudFlare

You may also refer to the https://www.cloudflarestatus.com/ system status page for your reference
Posted Jun 21, 2022 - 07:39 UTC
This incident affected: OpenVPN Cloud Portal (Status, User Management, Network Management, Host Management, Access Management, Cyber Shield Domain Filtering, Cyber Shield Traffic Filtering) and OpenVPN Cloud Subscription and Billing Management, OpenVPN Cloud SSO, OpenVPN Cloud API, OpenVPN.net Website, OpenVPN Support Portal.