User creation problem through OpenVPN Cloud API

Incident Report for OpenVPN

Resolved

OpenVPN Cloud API is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Oct 26, 2022 - 10:37 UTC

Update

The hotfix was released today and fixed the initial problem with user creation. However, it was observed that under specific circumstances another issue with user retrieval might appear. The investigation is ongoing.
Posted Oct 21, 2022 - 11:34 UTC

Update

We have finished testing and the hotfix will be released tomorrow, October 21, 2022.
Posted Oct 20, 2022 - 11:15 UTC

Identified

Issue has been identified. We are now preparing the necessary fix, and this is currently being tested.
Posted Oct 18, 2022 - 10:50 UTC

Investigating

We are investigating reports that executing a POST command to create new user results in error 400.
Posted Oct 17, 2022 - 20:37 UTC
This incident affected: CloudConnexa API.