Unable to sign in when using OpenVPN Cloud(Local) User Authentication
Incident Report for OpenVPN
Resolved
The OpenVPN Cloud (Local) User Authentication is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Feb 26, 2023 - 19:29 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 26, 2023 - 17:55 UTC
Identified
The issue has been identified and a hotfix is being prepared
Posted Feb 26, 2023 - 13:35 UTC
Investigating
We are investigating reports about being unable to sign in when using OpenVPN Cloud(Local) User Authentication
Posted Feb 26, 2023 - 11:24 UTC
This incident affected: CloudConnexa SSO.