Investigating reports about error messages on OpenVPN Cloud Portal
Incident Report for OpenVPN
Resolved
OpenVPN Cloud Portal is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Nov 08, 2022 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Nov 08, 2022 - 13:59 UTC
Investigating
We are investigating reports about error messages on OpenVPN Cloud Portal.
Posted Nov 08, 2022 - 11:30 UTC
This incident affected: OpenVPN Cloud Portal (Status, User Management, Network Management, Host Management, Access Management).