Investigating problems reported on IPsec

Incident Report for OpenVPN

Resolved

IPsec is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 02, 2025 - 18:11 UTC

Identified

We have identified a problem in our load balancing between IPsec connectors when a Connector is disconnected. While we work on a permanent fix, the problem can be mitigated by removing the unused/disconnected connector.
Posted Jun 10, 2025 - 22:12 UTC

Investigating

We are investigating reports about issues in IPsec with CloudConnexa
Posted Jun 09, 2025 - 13:01 UTC
This incident affected: CloudConnexa Portal (Network Management).