Cyber Shield Traffic Filtering is blocking google.com
Incident Report for OpenVPN
Resolved
Blocking of access to Google.com by Cyber Shield Traffic Filtering is now resolved.
If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 26, 2022 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 16:54 UTC
Investigating
We are investigating reports from users that Cyber Shield Traffic Filtering started blocking access to google.com. Thank you for your patience.
Posted Jul 26, 2022 - 11:00 UTC
This incident affected: OpenVPN Cloud Portal (Cyber Shield Traffic Filtering).