Investigating problems reported on CloudConnexa SSO login
Incident Report for OpenVPN
Resolved
The CloudConnexa SSO is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Mar 11, 2024 - 17:12 UTC
Monitoring
Sign-On (SSO) Authentication functionally should be ok now for all users. A hotfix to the problem was deployed and results are being monitored.
Posted Mar 09, 2024 - 17:51 UTC
Identified
The root cause of the issue was found. Currently, we are working with one of our providers to completely eliminate the issue. Single Sign-On (SSO) Authentication is only experiencing disruptions for a small subset of users
Posted Mar 08, 2024 - 22:49 UTC
Update
A workaround was found to help customers experiencing the SSO problem: clear the browser cache and cookies.
Posted Mar 08, 2024 - 18:09 UTC
Investigating
We are investigating reports about issues in CloudConnexa SSO login.
Posted Mar 08, 2024 - 16:39 UTC
This incident affected: CloudConnexa SSO.