Investigating problems reported on Atlanta, Georgia, USA Region

Incident Report for OpenVPN

Resolved

Atlanta, Georgia, USA CloudConnexa Region issue is resolved. If you continue to experience any troubles, reach out to Support.
Thank you for your patience.
Posted Mar 30, 2025 - 14:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2025 - 14:22 UTC

Update

We are continuing to investigate this issue.
Posted Mar 30, 2025 - 14:04 UTC

Investigating

We are investigating reports about issues connecting in Atlanta, Georgia, CloudConnexa Region.
Posted Mar 30, 2025 - 13:16 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Atlanta, Georgia, USA).