Identified problems with CloudConnexa User information and Events

Incident Report for OpenVPN

Resolved

Problems with CloudConnexa User information and Events is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted 1 month ago. Feb 28, 2025 - 14:36 UTC

Identified

We've identified an issue where user information and events are not displaying properly in the Admin Portal for some accounts. We have determined the root cause and are actively working on a fix to resolve the issue.
Posted 1 month ago. Feb 26, 2025 - 18:39 UTC
This incident affected: CloudConnexa Portal (Status, Cyber Shield Domain Filtering, Access Visibility, Audit Log, Log Streaming, DNS Log).