Incorrect connection status

Incident Report for OpenVPN

Resolved

Incorrect connection status is now resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Dec 16, 2022 - 16:02 UTC

Investigating

We are investigating reporting issue with connection sessions that may result in false notifications about connector status changes.
Posted Dec 16, 2022 - 15:43 UTC
This incident affected: CloudConnexa Portal (Status).