Investigating problems reported on IPSec connectors
Incident Report for OpenVPN
Resolved
After further investigation, we found no actual problem with the IPSec connectors, and there was no impact on customers connected to CloudConnexa.
Posted Nov 25, 2024 - 18:35 UTC
Investigating
We are investigating reports of issues with some IPSec connectors. If your CloudConnexa tenant has an unexpected offline IPSec connector after the maintenance window that took place today, please restart the connection either on the CloudConnexa side (using the suspend/resume button) or on the IPSec device side (if the connection is initiated by the IPSec device).

You can reach OpenVPN support, if extra help is needed on that.
Posted Nov 23, 2024 - 22:57 UTC
This incident affected: CloudConnexa Portal (Network Management, Host Management).