Degraded performance: OpenVPN Cloud Admin Support Portal
Incident Report for OpenVPN
Resolved
The OpenVPN Support Portal is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 28, 2022 - 16:33 UTC
Investigating
OpenVPN Cloud Admins cannot directly sign in to Support Portal due to maintenance starting July 4 at 17:30 UTC. Please use [email protected] email if you need to create a ticket or answer to an existing ticket
Posted Jul 04, 2022 - 18:01 UTC
This incident affected: OpenVPN Support Portal.