Investigating problems reported on OpenVPN Cloud SSO
Incident Report for OpenVPN
Resolved
This incident is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jun 29, 2022 - 23:02 UTC
Monitoring
We are no longer able to reproduce this issue on our end, however, our provider (Cloudflare) has not closed this issue as resolved on their end therefore we are still keeping this incident open. You might still see intermittent issues, but they should have drastically subsided at this point in time. We will follow-up if we notice any changes and will close this issue out once our upstream provider confirms that this is resolved on their end.
Posted Jun 29, 2022 - 21:50 UTC
Update
The issue is caused by Cloudflare incident. You can follow the incident here:
https://www.cloudflarestatus.com/incidents/y824m715tffy
Posted Jun 29, 2022 - 17:15 UTC
Update
Investigation shown that only India users are affected by this issue. We are continue working to resolve the issue.
Posted Jun 29, 2022 - 16:36 UTC
Investigating
We are investigating reports that some users cannot authenticate to OpenVPN Cloud.
Posted Jun 29, 2022 - 13:16 UTC
This incident affected: OpenVPN Cloud SSO.