Delays in generating CSV export for Connections on the Status page.
Incident Report for OpenVPN
Resolved
Generating CSV export for Connections on the Status page is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Dec 28, 2022 - 13:41 UTC
Investigating
We are investigating delays in generating CSV export for Connections on the Status page. Thank you for your patience.
Posted Dec 27, 2022 - 17:33 UTC
This incident affected: OpenVPN Cloud Portal (Status).