Investigating problems reported for LDAP Authentication Issue
Incident Report for OpenVPN
Resolved
This incident has been resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Dec 19, 2024 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 16:27 UTC
Investigating
We are investigating reports about issues on receiving LDAP authentication issue.
Posted Dec 19, 2024 - 15:48 UTC
This incident affected: CloudConnexa Portal (User Management) and CloudConnexa SSO.