Problems in CloudConnexa Milan, Italy Region
Incident Report for OpenVPN
Resolved
The Milan, Italy - CloudConnexa Region is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 13, 2023 - 21:18 UTC
Monitoring
We deployed a fix to address the problem in the Milan, Italy - CloudConnexa Region and results are being monitored.
Posted Jul 13, 2023 - 19:51 UTC
Investigating
The Milan, Italy CloudConnexa Region is currently down. We are actively investigating the issue. And will provide a status update when we have more information.
Posted Jul 13, 2023 - 19:12 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Milan, Italy).