Investigating problems reported on CloudConnexa SSO
Incident Report for OpenVPN
Resolved
The CloudConnexa SSO is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Oct 05, 2023 - 13:56 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Oct 05, 2023 - 12:32 UTC
Identified
The issue has been identified, fix is being delivered.
Posted Oct 05, 2023 - 11:06 UTC
Investigating
We are investigating reports that some users cannot authenticate to CloudConnexa either via Portal or OpenVPN Connect client.
Posted Oct 05, 2023 - 10:46 UTC
This incident affected: CloudConnexa SSO.