OpenVPN portals, including SSO, are experiencing availability problems

Incident Report for OpenVPN

Resolved

The portals are back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Nov 26, 2025 - 23:39 UTC

Identified

Customers might encounter availability problems on portals like SSO (authentication), CloudConnexa UI, and Access Server Portal.
Posted Nov 26, 2025 - 21:58 UTC
This incident affected: Access Server Licensing (Access Server Billing Portal, Access Server Fixed License Purchase Portal), CloudConnexa Portal (Status, User Management, Network Management, Host Management, Access Management, Cyber Shield Domain Filtering, Cyber Shield Traffic Filtering, Access Visibility, Audit Log, Log Streaming, DNS Log), and CloudConnexa Subscription and Billing Management, CloudConnexa SSO, OpenVPN Support Portal.