Issue with Azure SAML login into OpenVPN Cloud SSO
Incident Report for OpenVPN
Resolved
This incident is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 07, 2022 - 10:23 UTC
Monitoring
Fix has been deployed. We are monitoring the results.
Posted Jul 07, 2022 - 09:53 UTC
Identified
The OpenVPN Cloud SSO was having problems with Azure SAML login issues. The issue is identified, fix is being delivered.
Posted Jul 07, 2022 - 09:16 UTC
Investigating
We are investigating reports with Azure SAML login issues
Posted Jul 07, 2022 - 08:38 UTC
This incident affected: OpenVPN Cloud SSO.