Investigating problems reported on CloudConnexa Importing Profile

Incident Report for OpenVPN

Resolved

CloudConnexa Importing Profile is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Nov 27, 2025 - 15:53 UTC

Monitoring

A fix to the problem was deployed and results are being monitored.
Posted Nov 27, 2025 - 05:41 UTC

Investigating

We are investigating reports about issues of importing new User Profile.
Posted Nov 27, 2025 - 04:12 UTC
This incident affected: CloudConnexa SSO.