Investigating problems reported on authentication caused by a "reCAPTCHA not resolved" error

Incident Report for OpenVPN

Resolved

The authentication in CloudConnexa Portal and Clients is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted May 03, 2023 - 22:09 UTC

Monitoring

We deployed a temporary fix to resolve the issue, and the results are being monitored.
Posted May 03, 2023 - 18:38 UTC

Investigating

We are investigating reports about issues over authentication in the CloudConnexa Portal and Clients with a "reCAPTCHA not resolved" error.
Posted May 03, 2023 - 17:22 UTC
This incident affected: CloudConnexa SSO.