Degraded performance: OpenVPN Access Server Subscription Licensing in Oracle Cloud (OCI) Jeddah Region
Incident Report for OpenVPN
Resolved
Our internal team confirmed that the issue is related to ISP blocking in Jeddah Region. If you encounter this issue with your subscription in OCI Jeddah Region, please reach out to Support to further assist you. Thank you for your patience.
Posted Aug 14, 2023 - 15:57 UTC
Investigating
We are currently facing service degradation with the OpenVPN Access Server Subscription Licensing in the Oracle Cloud (OCI)-Jeddah Region. Most likely, this issue is due to government ISP blocking. Our team is actively investigating the issue. Thank you for your patience.
Posted Aug 14, 2023 - 11:18 UTC
This incident affected: Access Server Licensing (Access Server Subscription Licensing).