Investigating problems reported on CloudConnexa - Region Sao Paulo, Brazil
Incident Report for OpenVPN
Resolved
The CloudConnexa - Sao Paulo Region is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted May 17, 2023 - 21:10 UTC
Monitoring
Cloud Connexa - São Paulo Region has experienced an outage. A temporary fix to the problem was deployed and results are being monitored
Posted May 13, 2023 - 17:36 UTC
Update
Cloud Connexa - São Paulo Region is currently experiencing an outage. We have found a solution and we are working to deploy it as soon as possible.
Posted May 13, 2023 - 16:08 UTC
Identified
Issue has been Identified and a fix is being implemented.
Posted Apr 26, 2023 - 09:25 UTC
Monitoring
We have determined a fix, and we are monitoring the results.
Posted Apr 25, 2023 - 21:55 UTC
Investigating
We are investigating reports about issues in connectivity for OpenVPN CloudConnexa - Sao Paulo, Brazil Region.
Posted Apr 25, 2023 - 14:36 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region São Paulo, Brazil).