Investigating problems reported on CloudConnexa Sydney Region

Incident Report for OpenVPN

Investigating

We are investigating reports about issues in the Sydney, Australia CloudConnexa region.
Posted Apr 15, 2026 - 17:32 UTC
This incident affects: CloudConnexa Regions (CloudConnexa - Region Sydney, Australia).