Degraded performance: OpenVPN Cloud
Incident Report for OpenVPN
Resolved
OpenVPN Cloud-Region Tel Aviv, Israel. is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted May 03, 2022 - 08:28 UTC
Investigating
We are experiencing service degradation with OpenVPN Cloud. We are investigating complaints that it is not possible to connect to Tel Aviv region which started around 07:44 AM UTC. We’re currently investigating the issue. Thank you for your patience.
Posted May 03, 2022 - 08:16 UTC
This incident affected: OpenVPN Cloud Regions (OpenVPN Cloud - Region Tel Aviv, Israel).