Profile generation issue
Incident Report for OpenVPN
Resolved
Issue where new device and connector profiles were not being generated has resolved.
Duration: 2 hours (from 12:49 UTC to 14:30 UTC)
Posted Oct 13, 2022 - 16:10 UTC
Investigating
We are investigating reports that profiles for new user devices and connectors are not being generated.
Posted Oct 13, 2022 - 15:01 UTC
This incident affected: OpenVPN Cloud Portal (User Management, Network Management, Host Management).