Degraded performance: OpenVPN Cloud
Incident Report for OpenVPN
Resolved
The affected OpenVPN Cloud regions are now back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted May 03, 2022 - 09:02 UTC
Investigating
We are investigating complaints that it is not possible to connect to some regions which started around 07:42 AM UTC. We’re currently investigating the issue. Thank you for your patience.
Posted May 03, 2022 - 08:36 UTC
This incident affected: OpenVPN Cloud Regions (OpenVPN Cloud - Region Amsterdam, Netherlands).