Problems in connecting on OpenVPN CloudConnexa - Region Johannesburg, South Africa
Incident Report for OpenVPN
Resolved
Problems in connecting on Region Johannesburg, South Africa is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Mar 15, 2023 - 12:00 UTC
Investigating
We are investigating reports about issues in connecting for OpenVPN CloudConnexa - Region Johannesburg, South Africa
Posted Mar 15, 2023 - 11:10 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Johannesburg, South Africa).