Investigating problems reported with CloudConnexa Profile generation

Incident Report for OpenVPN

Resolved

CloudConnexa Profile Generation is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Apr 09, 2024 - 12:05 UTC

Investigating

We are investigating reports about issues with Profile generation in CloudConnexa
Posted Apr 09, 2024 - 10:38 UTC
This incident affected: CloudConnexa Portal (User Management, Network Management, Host Management).