Investigating problems reported for Singapore and Frankfurt CloudConnexa Region

Incident Report for OpenVPN

Resolved

CloudConnexa's Singapore and Frankfurt regions are now back up and running. If you continue to experience any issues, please reach out to Support. Thank you for your patience
Posted Aug 14, 2024 - 09:34 UTC

Investigating

We are investigating reports about issues connecting in Singapore and Frankfurt CloudConnexa Region.
Posted Aug 14, 2024 - 09:01 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Frankfurt, Germany, CloudConnexa - Region Singapore , Singapore).