Investigating problems reported when connecting to CloudConnexa Sydney Region

Incident Report for OpenVPN

Resolved

Sydney CloudConnexa Region issues is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Feb 27, 2025 - 10:29 UTC

Investigating

We are investigating reports about issues when connecting to CloudConnexa Sydney Region
Posted Feb 27, 2025 - 08:51 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Sydney, Australia).