Investigating problems reported on Madrid Region

Incident Report for OpenVPN

Resolved

Madrid CloudConnexa Region issues is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jan 23, 2025 - 13:27 UTC

Monitoring

Internal tests show good results while using the Madrid CloudConnexa Region. We are closely monitoring the results.
Posted Jan 22, 2025 - 18:37 UTC

Investigating

We are investigating reports about slowness in Madrid CloudConnexa Region
Posted Jan 22, 2025 - 11:48 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Madrid, Spain).