Degraded performance: OpenVPN Access Server Tiered Licensing
Incident Report for OpenVPN
Resolved
On April 6th a few customers of OpenVPN Access Server licensed directly through Amazon AWS Marketplace on the us-east-1 AWS region reported that their instance didn't license correctly. Investigation showed that it was caused by an issue with an API on Amazon AWS Marketplace. We provided a temporary licensing solution to the affected customers while working with Amazon AWS to get this resolved. As of April 11th the AWS Marketplace issue is confirmed resolved.

If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 11, 2023 - 16:58 UTC
Identified
The issue was identified as being on Amazon AWS side, as we depend on it to know if an Access Server is licensed. We´re already working with AWS to fix that as soon as possible.
As an alternative, while the problem is being addressed, we can recommend you, if possible, to launch a BYOL image (Bring Your Own License), as this type of AS handles licenses in a different way, not depending on AWS:

https://support.openvpn.com/hc/en-us/articles/4403903067803-Access-Server-How-to-migrate-OpenVPN-Access-Server-from-AWS-Tiered-to-use-the-new-OpenVPN-Subscriptions
Posted Jul 06, 2023 - 18:56 UTC
Investigating
We are currently experiencing issues with OpenVPN Access Server tiered instances on Amazon AWS. If your instance is up and running it will remain licensed, but new launches or restarts may encounter a possible problem getting licensed. We are currently investigating
Posted Jul 06, 2023 - 16:25 UTC
This incident affected: Access Server Licensing (OpenVPN Access Server AWS Tiered Licensing).