Investigating problems reported on Sydney Region

Incident Report for OpenVPN

Resolved

CloudConnexa Sydney Region is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jan 16, 2025 - 02:37 UTC

Monitoring

A fix to the problem was deployed and results are being monitored.
Posted Jan 15, 2025 - 13:15 UTC

Investigating

We are investigating reports about issues on Sydney Region when connecting via IPv6.
Posted Jan 14, 2025 - 14:19 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Sydney, Australia).