Investigating problems reported on User Authentication

Incident Report for OpenVPN

Resolved

This issue related to the Import Profile via URL functionality in OpenVPN Connect when connecting through CloudConnexa has now been resolved.

If you continue to experience any issues, please reach out to Support. Thank you for your patience.
Posted Dec 19, 2025 - 12:25 UTC

Monitoring

A solution has been deployed to address the issue affecting user authentication when connecting through CloudConnexa via the Import Profile via URL functionality in OpenVPN Connect.

We are currently monitoring the situation to ensure service stability and confirm that the issue is fully resolved.
Posted Dec 19, 2025 - 11:15 UTC

Identified

The issue has been identified and is isolated to the Import Profile via URL functionality in OpenVPN Connect. This is impacting user authentication when connecting through CloudConnexa.

Other connection methods are not affected. We are currently working on a resolution and will provide further updates as progress is made.
Posted Dec 19, 2025 - 11:08 UTC

Investigating

We are investigating reports about issues in User Authentication connecting through CloudConnexa.
Posted Dec 19, 2025 - 10:28 UTC
This incident affected: CloudConnexa Services (CloudConnexa SSO).