Partial outage: OpenVPN Cloud Portal - Ongoing
Incident Report for OpenVPN
Resolved
OpenVPN Cloud Portal is back up and running. We’ve reconfigured our infrastructure to avoid this issue in the future. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted May 13, 2022 - 13:43 UTC
Investigating
We are experiencing issues with generating new ovpn profiles for connectors and user devices. The problem started at 11:07 UTC. We’re currently investigating the issue.
Posted May 13, 2022 - 12:44 UTC
This incident affected: OpenVPN Cloud Portal (User Management, Network Management, Host Management).