Investigating problems reported when connecting to Tel Aviv Region

Incident Report for OpenVPN

Resolved

Problem in connecting to Tel Aviv Region is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jul 30, 2024 - 10:47 UTC

Investigating

We are investigating reports about issues in the Tel Aviv Region of CloudConnexa.
Posted Jul 30, 2024 - 09:14 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Tel Aviv, Israel).