Investigating problems reported for users unable to login to CloudConnexa

Incident Report for OpenVPN

Resolved

The CloudConnexa login is back up and running. If you continue to experience any issues, please contact Support. We appreciate your patience.
Posted Jan 30, 2025 - 18:15 UTC

Monitoring

A fix to the problem was deployed and results are being monitored.
Posted Jan 30, 2025 - 15:24 UTC

Investigating

We are investigating reports about issues for users that unable to login to CloudConnexa portal. As workaround, please clear cache and cookies of user browser or use a different browser.
Posted Jan 30, 2025 - 15:19 UTC
This incident affected: CloudConnexa SSO.