Investigating problems reported on Ashburn (VA) CloudConnexa region

Incident Report for OpenVPN

Resolved

The Ashburn (VA) CloudConnexa region is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Sep 06, 2024 - 00:12 UTC

Monitoring

A temporary fix to the problem was deployed, and results are being monitored.
Posted Sep 05, 2024 - 18:38 UTC

Investigating

We are investigating reports on connectivity issues while using the Ashburn (VA) CloudConnexa region.
Posted Sep 05, 2024 - 17:27 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Ashburn, Virginia, USA).