Investigating problems reported when connecting to Singapore and London Region
Incident Report for OpenVPN
Resolved
Problem in connecting to Singapore and London Region is resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jun 19, 2024 - 14:37 UTC
Monitoring
Our internal team identified the problem with our upstream provider and rerouted traffic away from the issue. We are currently monitoring the situation on our side.
Posted Jun 19, 2024 - 10:32 UTC
Investigating
We are investigating reports about issues in Singapore and London Region of CloudConnexa
Posted Jun 19, 2024 - 09:47 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region London, United Kingdom, CloudConnexa - Region Singapore , Singapore).