Investigating problems reported on the Chicago, Illinois CloudConnexa Region

Incident Report for OpenVPN

Resolved

The Chicago, Illinois, CloudConnexa Region is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jan 31, 2024 - 20:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2024 - 18:36 UTC

Monitoring

A temporary fix to the problem was deployed, and results are being monitored.
Posted Jan 30, 2024 - 18:29 UTC

Investigating

Investigating problems reported on the Chicago, Illinois CloudConnexa Region
Posted Jan 30, 2024 - 17:44 UTC
This incident affected: CloudConnexa Regions (CloudConnexa - Region Chicago, Illinois, USA).