False Status Display in CloudConnexa Portal

Incident Report for OpenVPN

Resolved

The issue affecting the CloudConnexa Status page and email notifications about connector statuses has been resolved. If you continue to experience any issues, please contact Support. Thank you for your patience.
Posted Apr 19, 2026 - 04:42 UTC

Monitoring

A fix has been deployed to address the issue affecting the CloudConnexa Status page and email notifications about connector statuses. We are monitoring the situation to ensure service stability and confirm full resolution.
Posted Apr 19, 2026 - 04:35 UTC

Identified

The issue has been identified and isolated to the CloudConnexa Status page and email notifications about connector statuses. This does not impact user or connector connectivity. All "Connector Status was changed" emails were false positives.
Posted Apr 19, 2026 - 04:15 UTC

Investigating

We are investigating alerts related to errors in the service that controls visualization of connection statuses for CloudConnexa.
Posted Apr 19, 2026 - 03:43 UTC
This incident affected: CloudConnexa Services (Status).