Operational: Scheduled Maintenance - OpenVPN Cloud API will be under partial outage / planned maintenance since today 8:00 AM UTC.
Incident Report for OpenVPN
Resolved
Scheduled Maintenance is now completed. OpenVPN Cloud API is now back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Aug 09, 2022 - 08:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2022 - 07:48 UTC
Identified
We are conducting maintenance on the beta API. During maintenance time you may face longer response times and/or sporadic error responses. These issues should be resolved once the maintenance is over. Thank you for your understanding.
Posted Aug 09, 2022 - 07:46 UTC
This incident affected: OpenVPN Cloud API.