Investigating problems reported on slowness within the tunnel

Incident Report for OpenVPN

Resolved

This issue, related to the problems reported on slowness within the tunnel, has now been resolved.

If you continue to experience any issues, please reach out to Support. Thank you for your patience.
Posted Mar 22, 2026 - 13:54 UTC

Monitoring

A fix to the problem was deployed and results are being monitored.
Posted Mar 22, 2026 - 12:30 UTC

Identified

We identified that the issue is related to CloudConnexa Cyber Shield Traffic Filtering. We have found a solution and are working to deploy it as soon as possible.
Posted Mar 22, 2026 - 12:12 UTC

Investigating

We are investigating reports about slowness within the tunnel
Posted Mar 21, 2026 - 13:16 UTC
This incident affected: CloudConnexa Services (Cyber Shield Traffic Filtering) and CloudConnexa Regions (CloudConnexa - Region Frankfurt, Germany, CloudConnexa - Region Zurich, Switzerland, CloudConnexa - Region London, United Kingdom, CloudConnexa - Region Johannesburg, South Africa).