Degraded performance: Access Server Fixed License Purchase Portal
Incident Report for OpenVPN
Resolved
Access Server Fixed License Purchase Portal is back up and running. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jan 18, 2023 - 16:36 UTC
Investigating
Currently customers trying to purchase a renewal or a new fixed license key may experience a problem with receiving the fixed license key and see a 'Server Down' message. Customers that encounter this problem are advised to contact support to receive their fixed license key while our engineers work on identifying and resolving the issue.

Note that this issue only affects purchases of fixed license keys. Customer's Access Servers are completely unaffected by this issue
Posted Jan 18, 2023 - 13:25 UTC
This incident affected: Access Server Licensing (Access Server Fixed License Purchase Portal).